First check if the telephone cable is connected correctly, if necessary change the telephone cable from socket Phone1 to Phone2 socket on the router, in case there another analog socket is available.

 

Alternatively, we recommend that you perform a Power On Reset.

 

Remove the batteries from the handset and reinsert them after about 10 seconds.

Please also disconnect the power supply of the base and router from the mains for 10 seconds.

 

This procedure restarts the software in the handset and base station.

 

However, no data in your base and handset will be deleted.

 

If the problem persists, we recommend that you perform a base reset as described below.

 

Kindly note that memory content (your personal greeting in the answering machine, messages left on the handset, call list) of the Gigaset base station are deleted after the reset.

 

The reset of the base station:

 

- Unplug the power supply unit.

- Press and hold the paging key on the base station.

- Plug the power supply unit back in.

- Press and hold the paging key on the base station for another 5 seconds, then release it.

 

All handsets are de-registered. The system code is reset to 0000.

 

Now re-register the handset by making the following entries on the handset:

 

- Press

- Select "Settings" and confirm with "OK"

- Select "Registration" and press "OK" to confirm

- Confirm the item "Register HS (handset)" with "OK"

- Enter the system PIN (delivery status 0000) and confirm with "OK"

 

Press and hold the Paging key on the base station for at least 5 seconds to start the registration.

 

The base search is ends after 60 seconds.

 

If the handset has not been registered during this time, please repeat the procedure.

 

After successful registration the handset is automatically assigned next available internal number.

 

If the problem persists, please check the number assignment in the router interface and set it again if necessary.

 

If you have difficulties with the number assignment, we suggest that you contact your network provider or the manufacturer of the router, who can help you with this setting.

 

We would also recommend that you leave the router without power for 10 minutes.

 

It is also possible that the telephone cable is defective.