Why is the message "Reduced functionality " after registration of an additional SL910?

The software versions of the base station and the handset are not compatible. A compatibility update is necessary.

For this update Gigaset Quick Sync Software is required:

Windows: Version 8.2.xxx or later
Macintosh: Version 3.02 or later
Download: https://www.gigaset.com/ru_ru/cms/podderzhka/downloads.html

With this guide, you will be guided step by step through the update.

Compatibility Update Gigaset SL910/SL910A/SL910H

If there is no possibility to process the update, please contact the Service hotline. In this case the base station and handset must be repaired in the repair center.

Статья помогла?

Отлично!

Спасибо за ваш отзыв

Извините, что не удалось помочь!

Спасибо за ваш отзыв

Расскажите, как мы можем улучшить эту статью!

Выберите хотя бы одну причину
Требуется проверка CAPTCHA.

Комментарий отправлен

Мы ценим вашу помощь и постараемся исправить статью