Commencer un nouveau sujet

VoIP-Verbindung wird nicht hergestellt

 Ich nutze die GO-Box 100 als Basis für meine Gigaset-Telefone. Sie ist an einem Telekom-Router Speedport W724V Typ c angeschlossen. Problem: Anrufe an eine ganz bestimmte Nummer (und nur an diese Nummer) werden seit knapp einer Woche nicht durchgestellt; der Angerufene hebt den Hörer ab, hört aber nichts; auf meiner Seite höre ich endlos das Rufzeichen bis schließlich zum Besetztzeichen.

Ein Analogapparat und ein ISDN-Apparat an meinem Router haben das Problem nicht, also liegt es wohl nicht am Router; auch eine Sperrliste wird nicht verwendet. Mobilteil-RESET und Basis-RESET haben nicht geholfen. Die angerufene Nummer ist nur dreistellig, kann das zu kurz sein? Mit Vorwahl klappt es allerdings auch nicht.

Kennt jemand ein solches Phänomen und hat einen Tipp für mich?Kann ich die GO-Box 100 irgendwie noch mehr als mit einem Basis-RESET zurücksetzen?


2 personnes se posent la même question

SIP Port 49060

RTP Port 49004 bis 49020



2 personnes aiment ça

1 personne aime ça

Hallo Klaus,

mit dem Link "gigaset-config.com" kommt man in die Konfiguration der GO-Box. Dort gibt es unter "Einstellungen" - "Geräte-Management" - "Firmware-Aktualisierung" die Möglichkeit zum Downgrade.

Seit dem letzten Upgrade (keine Ahnung wann das war) funktioniert übrigens meine GO-Box 100 wieder mit allen abgehenden Anrufen. Nach Ansicht des Entwicklers von Gigaset (und auch nach meiner Ansicht) sind die Probleme durch verschärfte Sicherheitseinstellungen auf der Telekomseite entstanden. Er meinte die Telekom kommuniziert diese Dinge nicht unbedingt gern mit den betroffenen Nutzern.

Viel Erfolg!


1 personne aime ça

Nachdem klar was das das Gigaset die Probleme macht habe ich mich im ippf angemeldet und nachgefragt und ein anderer User mit ähnlichem Setup hat mir seine Konfiguration gepostet. .. und voila .. alles geht jetzt!

Änderungen waren nur andere Ports und automatisches aushandeln der MFV Übertragung auf ja

 

War alles default, resettet und nie verändert, aber wie auch immer .. läuft und gut und UFF ..

 

Danke auch hier ans Forum


Klaus


1 personne aime ça

Hi Ralf,


erst einmal vielen Dank für deine Nachricht. Leider scheint das IPPF Forum derzeit Probleme mit den Bestätigungsmails zu haben (für die Bestätigung meines Accounts habe ich jetzt 3 Adressen probiert, nirgendwo kommt was an). Den Account brauche ich allerdings um das Bild von der Konfiguration herunterzuladen.


Wäre es für dich vielleicht möglich das Bild auch hier noch einmal zu posten? Das würde mir und wahrscheinlich auch anderen mit einem ähnlichen Problem, die auf diesen Thread stoßen sehr helfen.


Schöne Grüße

Hier das Bild

pdf

Inzwischen habe ich eine Antwort vom Gigaset-Support bekommen: "Es kann nicht an dem Gigaset Gerät liegen wenn nur eine bestimmte Rufnummer nicht angerufen werden kann." Trotzdem besteht das Problem nur mit der GO-Box als DECT-Basis. Wenn ich eine andere Basis verwende (die meines Speedport-Routers) ist das Problem nicht vorhanden. Hat jemand eine Erklärung oder wenigstens eine Vermutung? Ich würde das Ganze wirklich gern verstehen.

Habe genau dieselben Probleme .. 5 Jahre lief alles .. dieses Jahr fing der Stress an .. manche Nunmern nicht erreichbar, Anrufe an Mobilteile Abbrüche nach 32 Sekunden .. Telekom hat das getract und sagt "Ihr Gigaset gibt kein aknowledge zurück" .. Gigaset Supprt empfiehlt Neukauf weil nicht mehr in der Garantie .. WTF  


Also mit den Tests von Martin Lefers und der Analyse der Telekom scheint es ja recht eindeutg an der Firmware der S850A GO zu liegen .. weiss denn jemand wie ein Downgrade funktioniert?


Danke und gruss

Klaus

Hatte was getippt, ist jetzt aber weg .. ?

Danke Martin,


mein früherer Kontakt dort scheint nicht mehr da zu sein oder ich komme nicht mehr an ihn an ran.


1st level Support schlecht und wenig kompetent.


Und ja, VoIP entwickelt sich weiter, die Anbieter ändern Dinge .. Sicherheit sowieso ..

die Firmware sollte das auch tun .. aber sollte eben weiter das telefonieren erlauben ;)


Downgrades bis Auslieferzustand und zurüc auf 259 und 262 --- keine Besserung :(


Telekom sagt der Trace zeigt es wird kein Aknowledge zurückgeschickt, was wohl beide Effekte (Festnetz kein Verbindungsaufbau, Mobilnetz Abbruch) gut erklären würde ... aber wenn die so abblocken .. was willste machen .. sicher ist das als Ersatz dann was anderes kommt .. Firmware verbosseln bzw. nicht up-to-date halten .. und dann sagen "kauf halt neu" - das ist schon recht androidisch/chinesisch .. aber weshalb kaufe ich dann Gigaset? Naja .. wenn du einen Kontakt hättest, gerne PM ...


Danke

Klaus


wieder was länger getippert .. wieder nicht da .. Zensur hier?

Danke Martin,


downgrades liefen, Auslieferungsstand und 259, aber dieselben Probleme.


Hatte jetzt mit den beiden Gigaset Handsets direkt am 724V KEINE Probleme, es sind also recht eindeutig die Einstellungen / Firmware des S850A GO, das dies bedingt durch neuere/schärfere Anforderungen der Telekom begründet ist macht absolut Sinn, sollte aber für Gigaset eher Ansporn wie Ausrede sein.


Ich bossel mal noch mit der S850 weiter rum und versuche mal noch über den eher sehr mässigen 1st Level Support weiterzukommen. Der Telekom Mann hat mir nebenbei gesteckt das die *neuen* Handsets? der Telekom jetzt (bald?) wieder von Gigaset kommen würden, statt VTEC oder wasauchimmer, das macht ja Hoffnung das die beiden ja im Gespräch sein sollten ;)


Werde berichten


Gruss

Klaus


Hallo Klaus,


kannst du mir diese Konfiguration auch einmal zukommen lassen? Ich scheine das gleiche Problem zu haben. MFV Übertragung bekomme ich sicherlich eingestellt, nur das mit den Ports klingt spannend.


Schöne Grüße

Connexion ou Inscription pour poster un commentaire